Documoto Production Environment is Experiencing a Partial Outage
Incident Report for Documoto System
Resolved
This incident has been resolved. The issues today were a result of an outage this morning that caused old cookies to be cached, which prevented users from logging when Documoto systems recovered. The Documoto team will be conducting a post-mortem to mitigate risks of this issue in the future. We appreciate your understanding as we work to ensure the continued reliability of our services.
Posted Jan 29, 2024 - 15:51 MST
Monitoring
We are continuing to monitor for any latent impacts from the outage this morning. If users continue to have issues logging in with their default browser, we advise that they use another browser until this incident is resolved.
Posted Jan 29, 2024 - 13:42 MST
Update
In some cases, it has been determined that a hard-delete on bad browser cookies may be required to allow users to log in that were logged in during the incident. In this scenario, we advise completing the following steps:

From Developer Tools / Inspector in the user’s browser:
- Select Application > Storage > Cookies
- Identify the turbo_auth_token (there may be two listed)
- Delete one or both tokens that have details in the Partition Key column
- Refresh the browser page, which should take the user back to the login page and allow them to login
Posted Jan 29, 2024 - 11:13 MST
Investigating
Clearing cookies and cache has reported to not resolve the issue for some users. We are currently investigating.
Posted Jan 29, 2024 - 09:59 MST
Monitoring
Documoto systems auto-recovered and we are monitoring results. Following the outage, some users may experience issues logging into the Production environment. To resolve this issue, please clear your cookies and cache.
Posted Jan 29, 2024 - 09:50 MST
Identified
The Documoto Production environment is currently experiencing technical difficulties in the Production environment. During this time, you may experience slow performance and/or limited access.

The Documoto team is working to resolve the problem as quickly as possible. We appreciate your patience and will provide further updates via our Status Page (https://status.documoto.com/) as soon as we can.
Posted Jan 29, 2024 - 08:30 MST
This incident affected: Documoto - Production.