Documoto Production Environment is experiencing Technical Difficulties with SFTP
Incident Report for Documoto System
Resolved
This incident has been resolved.
Posted May 26, 2023 - 09:23 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2023 - 21:51 MDT
Identified
The cause of the SFTP outage has been identified, and we are working on a fix. At this time, we do not expect a resolution to be in place until Friday, May 26th after noon MT.

While we continue to work on this issue, please use the following features in the Documoto Production application in place of your SFTP folders:
- To upload new content for publishing, use Admin Center > Content Admin > Process Content - Found here: https://documoto.digabit.com/ui/admin/content/process-content
- To download exported content, use Account > Job Manager - Found here: https://documoto.digabit.com/ui/job-manager

We are working to resolve this issue as quickly as possible and appreciate your patience.
Posted May 25, 2023 - 15:04 MDT
Investigating
We are currently investigating this issue.
Posted May 25, 2023 - 09:30 MDT
This incident affected: Documoto - Production.